• Hallo - ab sofort gibt es hier eine neue Forensoftware - und die Registrierung klappt auch wieder. Die Installation ist frisch - daher seht mir nach, wenn noch nicht alles funktioniert und vielleicht manches noch fehlt. Das wird noch :) Gruß Markus Admin

Stabo Freecomm 650 - RX leuchtet und empfängt nichts, TX geht.

Z

zock3r1608

Guest
Hi,

ich wollte mein Stabo Freecomm 650 wieder in Betrieb nehmen, aber es geht leider nicht mehr.
Auffällig ist das die RX Anzeige die ganze Zeit leuchtet, wenn man CTCSS und DCS nicht aktiv hat, ist der Lautsprecher und Empfangs-LED ebenfalls an. Man hört ein Grundrauschen aber nichts was ich mit einem anderen Gerät sende. Dagegen klappt das Senden einwandfrei.

Habe das Gerät aufgemacht, man sieht eigentlich keine Auffälligkeiten, außer das die Platine doch ziemlich rustikal gelötet ist.

Da ich leider mit Funkgeräte nicht viel zu tun habe und auch nur eine grobe Vorstellung habe wie die funktionieren, frage ich hier um Rat, was man testen kann, woran es eventuell liegt.

Da ich sonst mit Elektronik bastle (Mikrocontroller und Co.) steht ein Oszi bis 50MHz und Multimeter zur Verfügung.

Gruß
Carsten

IMG_20150813_200709.jpgIMG_20150813_200730.jpg
 
W

Wasserbueffel

Guest
Wenn Du mit einem anderen Gerät sendest(gleicher Kanal!) hörst etwas an dem rauschenden Gerät???

Walter
 
Z

zock3r1608

Guest
Hi,

nein leider garnichts, kein rauschen, kein knacken, einfach nur das Grundrauschen, wohl vom Verstärker.

Gruß
Carsten
 
W

Wasserbueffel

Guest
Dann ist der Empfang im Eimer.....
Sendet das Gerät denn auf der richtigen Frequenz??(mit anderem Gerät überprüfen)...
Dann ist der Quarz schon mal in Ordnung.

Im Gerät ist ja ein Poti für die Frequenz(nicht das dieser Kontaktprobleme hat)
Stellung merken und mal rechts und links drehen....

Sonst wohl für die Tonne(leider)

Walter
 
Z

zock3r1608

Guest
Danke für die Antworten,

Gerät sendet auf der richtigen Frequenz. Poti habe ich mir gemerkt von links nach rechts gedreht und wieder auf die Stellung zurück, hat das Problem leider nicht gelöst. Empfanagen hat das andere Gerät sauber und laut.

Schade :-( dann brauch ich wohl eine Alternative das Team Tecom PS macht einen guten Eindruck, kann man mit einem UHF Gerät auch PMR senden, laut Frequenzbereich sollte das gehen, zudem hätte man gleich 2W.

Gruß
Carsten
 
W

Wasserbueffel

Guest
Tecom Ps funktioniert zusammen mit dem Freecomm.
Aber die PMR Version(oder UHF) nehmen.
Nicht die Freenet Version!

Walter
 
Oben