Ergebnis 1 bis 6 von 6

Thema: Alan 456R und Albrecht Tectalk Contact 2 nicht 100% kompatibel

  1. #1
    Registriert seit
    06.03.2011
    Beiträge
    5

    Standard Alan 456R und Albrecht Tectalk Contact 2 nicht 100% kompatibel

    Leider ist mein Alan 456R und mein Albrecht Tectalk Contact 2 nicht 100% kompatibel zueinander – und zwar primär bezüglich Rufton. Wenn ich am 456R die Call-Taste drücke, hört man am Contact 2 den Ruf nur, wenn nicht CTCSS oder DCS verwendet wird. Die Kontrolllampe am Contact 2 leuchtet grün auf, wird aber nicht orange, was anzeigt, dass zwar auf demselben Kanal etwas ankommt, es aber nicht lautgestellt wird. (Dafür hört man den Tonruf zusätzlich auch noch auf den beiden benachbarten (auch wieder uncodierten) Kanälen )

    Das ist schade. Da das 456R eine Roger-“Tonfolge“ (nicht nur einen -Beep) hat, kann ich durch mehrmaliges Drücken der PTT-Taste einen Rufton simulieren. Leider etwas umständlich.

    In umgekehrter Richtung funktioniert der Tonruf.

    Wer hält sich da nicht an den Standard (wenn es denn einen gibt für den Tonruf) – (vermutlich) 456R beim Senden oder Contact 2 beim Empfangen?

    Ist ja eigentlich fatal, wenn man's nicht weiß und sich drauf verlässt, dass die anderen einen hören, wenn man anruft.

    Bei DCS muss man auch aufpassen: gleiche Nummer bedeutet nicht gleichen Code. Z.B. hören sich beide Geräte nicht, wenn sie DCS 6 eingestellt haben (eine Folge davon, dass 456R 83 DCS-Codes bietet, Contact 2 104).

    Viele Grüße
    beckett

  2. #2
    Registriert seit
    08.09.2007
    Ort
    JO30BT
    Beiträge
    7.331

    Standard

    Das ist leider das Problem das nicht alle Geräte 38 CTCSS und 83 DCS Töne haben.
    Es gibt auch Geräte mit 54 CTCSS Töne und 104 DCS Töne.

    Es sind da also noch "Zwischentöne" die in der Tabelle aber aufgeführt sind.
    Die sollte man schon vergleichen.

    Leider stehen nicht überall die Frequenzen dabei,Ton 06 ist nicht gleich Ton 06 bei dem anderen Gerät,dann hat man ein Problem!
    Noch komplizierter wird es wenn bei den Tönen noch "Invers" dazu kommt,
    wie z.B. bei der Tecom X5,das sind denn noch mal 104 Töne!

    Der Rufton ist auch meist kein Rufton in diesem Sinne mehr,es wird damit auch schon
    mal ein Gruppenruf ausgelöst oder Reichweitenabfrage oder auch der Vibrationsalarm,je nachdem was man eingestellt hat.

    Kann mich bei dem Alan 456R erinnern das darauf auch viele meiner Geräte nicht reagierten,wennn CTCSS oder DCS eingeschaltet war an diesen Geräten
    und ich zusätzlich den Rufon drückte.

    Wenn die Töne an den anderen Geräten ausgeschaltet waren hörte ich nur ein Brummen bei Betätigung des Ruftons am 456R.
    Aber bei normalem Sendebetrieb ohne drücken des Ruftons reagierten die anderen Geräte
    bei CTCSS oder DCS.

    Dann eben nicht "Beides gleichzeitig" drücken,dann gehts doch.

    Und wie zufrieden bist Du sonst mit dem Tectalk???


    Gruss Walter

  3. #3
    Registriert seit
    01.06.2002
    Ort
    Eggolsheim
    Alter
    48
    Beiträge
    3.430
    Blog-Einträge
    12

    Standard

    Irgendwas wurde da mißverstanden. Wenn die LED "grün" leuchtet, dann wird der Lautsprecher durchgeschaltet,
    bei "Orange" nicht.

    Weiterhin ist der Rufton des Alan 456R leider kein echter Rufton, das Gerät sendet nur einen bestimmten Ton aus ("Brummen"),
    welcher ein anderes 456R zur Wiedergabe des Ruftones veranlaßt. Bei einem anderen Gerät macht das natürlich Probleme....

    Das Tectalk sendet einen echten, modulierten Rufton, somit klappt das aus dieser Richtung dann problemlos.
    73 und viel Spaß im Forum
    Markus, DL9DMN / DMN999

  4. #4
    Registriert seit
    08.09.2007
    Ort
    JO30BT
    Beiträge
    7.331

    Standard

    Zitat Zitat von Admin Beitrag anzeigen
    Irgendwas wurde da mißverstanden. Wenn die LED "grün" leuchtet, dann wird der Lautsprecher durchgeschaltet,
    bei "Orange" nicht.
    Das hab ich noch nicht(Tectalk 2) gewusst!!,da ich nie auf die optischen Anzeigen achte.
    Und ich hab die Teile schon länger!!
    Glaub ich muss doch öfters BDA lesen

    Gruss Walter

  5. #5
    Registriert seit
    06.03.2011
    Beiträge
    5

    Standard

    Irgendwas wurde da mißverstanden. Wenn die LED "grün" leuchtet, dann wird der Lautsprecher durchgeschaltet,
    bei "Orange" nicht.
    Zumindest bei meinem Gerät nicht :

    Habe ich einen Kanal ohne Kodierung eingestellt, leuchtet die LED grün, wenn etwas empfangen wird, und der Lautsprecher geht gleichzeitig auf. Das Empfangen-Symbol erscheint im Display. Orange habe ich da noch nicht beobachtet.

    Habe ich einen Kanal mit Kodierung (CTCSS oder DCS) eingestellt, leuchtet die LED grün, wenn etwas auf diesem Kanal entweder unkodiert oder mit einer anderen Kodierung empfangen wird. Die LED wird dann nicht orange. Der Lautsprecher bleibt natürlich aus, das Empfangen-Symbol im Display erscheint nicht.

    Wird etwas mit der eingestellten Kodierung empfangen, leuchtet die LED ebenfalls sofort grün auf. Es ist aber zunächst noch nichts zu hören. Bei DCS dauert es nun nicht selten ca. 1 bis 2 Sekunden, bis die LED orange wird. Gleichzeitig damit geht der Lautsprecher auf, und das Empfangen-Symbol im Display erscheint. Anscheinend dauert die Dekodierung so lange. Wenn ich z.B. bei meinem Alan 456R nur ganz kurz die Sprechtaste drücke, leuchtet beim Albrecht zwar immer sofort die LED grün, aber meistens wird sie nicht orange, und der Lautsprecher bleibt stumm. Bei CTCSS gelingt mir dieser Effekt nie, CTCSS ist schneller, aber die LED ist jedenfalls zuerst immer kurz grün (vielleicht eine halbe Sekunde), bevor sie kurz orange wird, und ich währenddessen den Rest der "Roger-Tonfolge" höre.

    Und wie zufrieden bist Du sonst mit dem Tectalk???
    Das Contac 2 gefällt mir besser als das 456R. Das 456R wirkt auf mich "popeliger". Was beim 456R öfter ein kleines Problem war, dass Bediener, die das Gerät nicht gut kannten, statt der Sprechtaste versehentlich etwas länger die Monitortaste drückten und damit die Tastenverriegelung ausschalteten. Das kann beim Contact 2 nicht mehr passieren. Der größere Drehknopf des Contact 2 lässt sich besser greifen und hat vor allem eine Markierung, so dass man leicht sehen kann, wie weit er aufgedreht ist. Die "Haptik" ist besser. Ich habe die Schutztasche mitbestellt - dumm finde ich, dass sie die LED zum größten Teil verdeckt. Man kann die LED nur noch sehen, wenn man von oben auf das Gerät schaut. Auf das Ladegerät hätte ich verzichtet zugunsten eines geringeren Preises.

    Im Gelände habe ich es erst einmal testweise eingesetzt – beim Joggen mit meiner Frau. Wir waren maximal ca. 1 km auseinander, auch im Wald (der ja jetzt noch keine Blätter hat). Es gab nur einmal schlechte Verständigung: als ich hinter einer Bergkuppe war, hat mich meine Frau (knapp 1 km entfernt) mit dem 456R nicht sauber empfangen können, im Gegensatz dazu konnte ich sie mit dem Contact 2 einwandfrei hören. Allerdings hatte ich versehentlich Squelch-Level 1 eingestellt, so dass man m.E. nicht folgern kann, dass das Contact 2 empfindlicher ist.

    Viele Grüße!

  6. #6
    Registriert seit
    08.09.2007
    Ort
    JO30BT
    Beiträge
    7.331

    Standard

    Ja das habe ich auch schon festgestellt das bei Verwendung von Kodierungen(CTCSS oder DCS)viele Geräte verzögert reagieren.Nur wenige "reagieren" direkt.
    Wenn denn noch die Stromsparschaltung aktiv ist,kann es schon einen Moment dauern bis man Signal hört.
    Ist bei den digitalen PMR´s noch etwas mehr.

    LED mit mehreren Farben finde ich persönlich sowieso schei....
    Grüne LED zur Empfangskontrolle ist ok,mehr braucht nicht.

    Habe auch immer Probleme mit den Lade-Netzteilen um zu sehen ob Akku voll(grün) oder noch Ladevorgang(rot).Dazu muss man meist über dem Gerät stehen,von der Seite wirds schwierig.

    Jeder popelige MP3 Player zeigt das besser an,meist sind die Akku-Symbole auf dem Display des Funkgerätes nur mit Lupe gut zu erkennen.

    Das Tectalk Contact 2 ist schon ganz ok.
    Hab noch ein paar der ersten Serie.

    Ps Ladegerät von der Tectalk 2 funktioniert aber (jetzt) ganz gut.
    Kann damit meine 2600 mA Sanyos in ein paar Stündchen laden.
    Kein Vergleich zum 456R.

    Gruss Walter

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •