YARKSU

W he rFadio

FT-65R/E FT-25R/E
Memory Programmer

Instruction Manual

The Memory Programmer software provides convenient editing of
the FT-65R/E and FT-25R/E memory channel frequencies, channel
information and alpha tags, using a personal computer. Also, the
transceiver parameters and the set (menu) mode items may be
edited and configured easily from the computer keyboard.

YAESU MUSEN CO., LTD.



Table of Contents

Introduction.........cccri 2
About this manual............ccccccviiei e 2
Important NOteS..........cooociiiiiiiiieeeee e 2
System Requirements ............ccooeeciiiiieeiieeeeeeeeee, 2

Supported Operating Systems ..........ccccevevieeeens 2
CPU e 2
RAM (system memory).......ccoccveeviiieeeeeiiiieeeee 3
HDD (Hard Disk) ......cccuvveeiiiiiiie e 3
Necessary PC peripheral interfaces..................... 3
Required Cable ............cccooiiiiieiiieeee 3
Trademarks .......coooooiiiiii e 3
The flow sequence of the Memory Programmer ..... 3

Set up the Memory Programmer ..........cccceeereiiiinnns 4

Installing the SCU-35 driver software...................... 4
Preparation...........coooovviiiii e 4
SCU-35 Driver Software Installation.................... 4
When the Driver Software Installation Fails ......... 5
How to Uninstall the Programming Cable Driver.. 6

Installing the Memory Programmer ..............ccc....... 7
Preparation...........ccooiiiiie i 7

How to Uninstall the Memory Programmer ............. 8

Basic Operation........ccccceeveccccccmmmreene e mnneeens 9
Activating the Memory Programmer............cc.......... 9
Connecting the FT-65R/E or FT-25R/E to the com- Troubleshooting ........ccccovvmmmrnnnnieme 20
PULET <. e e e e e e e e e 9 FT-65/25 cannot receive or transmit data to the
Set the Comm Port Number of the SCU-35 driver .... computer. The Data transfer does not start........ 20

.............................................................................. 10 The data transmission has stopped before com-
Read the settings from the transceiver.................. 10 PIEtION. ... 20
Edit the transceiver settings with the Memory Pro-

o= T 010 0 1= SRR 11

Write the settings to the transceiver....................... 11

About Memory Programmer.........cccccocvemeenninnnennns 12
Initial SCreen ........ooevivi 12

Menu Bar ... 13
File MeNnU... ... 13

CINEW oo 13
Open .............................................................. 13
Save .............................................................. 13
Save BS ittt ————— 13
=3 T 13
Edit menu ... 14
CH. Edit.....ooviiiiiiiee e 14
Function Setup.......ccccoviiiiii 14
Bank Channel............cccoovieeiiiiiiiii, 14

SEEMENU ..o 15

%Set [o7o ] TN 15
Set Initialization ... 15
Program menu..........ooooiiiiiiiiiieee e 15
Read From Radio.........cccccvvveiieeiiiiiiiiiee, 15
Write To RadiO.....coovvveiiiiiiiiiiiiee 15

VIEW MENU ..ottt 16
%Tool = 16

Status Bar........ooovviieiiii e 16
VErsion MENU ......cooviiiiiiiiiiiiie e 16

(DAbOUt FT_B5(25) XXX .....eervveeeereereeerreecn 16



Introduction

The Memory Programmer software uses a Personal Computer to quickly enter and save

the FT-65R/E and FT-25R/E memory channel frequencies and data. Also, the many Set

Mode (Menu) settings may be adapted for individual operating preferences. All of the

information is saved. The setting data can be imported from an FT-65R/E or FT-25R/E,

and the edited setting data can be transferred to a FT-65R/E or FT-25R/E .

O Edit the RX frequencies, memory names, CTCSS/DCS settings, transmit power, etc.
that is related to the memory channels.

O Edit the Memory bank link setting.

O Configure the various Set (Menu) Mode options on the computer monitor screen.

O Use handy editing functions, such as copy and paste for each line of memory channel
number.

About this manual

O This manual contains symbols and conventions to call attention to important informa-
tion.

Symbols Description
| This icon indicates cautions and alerts the user should be aware of.

g This icon indicates helpful notes, tips and information.

1] This icon indicates other pages containing relevant information.

O The procedures on this manual is explained for a Windows 7° (64 bit) computer for
the purpose of illustration.

Important Notes
O Before downloading this software, please read the “Important Notes” carefully.

*Copyrights and all other intellectual property rights for the software, as well as the
software manual, are the property of YAESU MUSEN CO., LTD.

*The revision, modification, reverse engineering, and decompiling of this software

is prohibited. Redistribution, transfer, and resale of downloaded files are also
prohibited.

*Do not resell the software or manuals.

«All responsibility for the use of this software lies with the customer. Yaesu cannot
be held responsible in any way for any damages or losses, which may be
incurred by the customer as a result of using this software. P

[ Read this manual thoroughly and install the software.
System Requirements

Supported Operating Systems
Microsoft® Windows® 10 (32 bit/64 bit)

Microsoft® Windows® 8.1 (32 bit/64 bit)
Microsoft® Windows® 7 (32 bit/64 bit)

CPU
The performance of the CPU must be able to satisfy the operating system requirements.
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RAM (system memory)

The capacity of the RAM (system memory) must be more than sufficient to satisfy the
operating system requirements.

HDD (Hard Disk)

The capacity of the HDD must be more than sufficient to satisfy the operating system re-
quirements.

In addition to the memory space required to run the operating system, about 50 MB or
more of additional memory space is required to run the program.

Necessary PC peripheral interfaces
USB port (USB 1.1 / USB 2.0)

Required Cable
Programming Cable SCU-35

' Before using the SCU-35 Programming Cable, install the designated driver on
e | the computer.

Trademarks

Microsoft®, Windows®, Windows® 7, Windows® 8.1. and Windows® 10, are registered
trademarks in the United States and other countries.

The flow sequence of the Memory Programmer
The procedure when using Memory Programmer for the first time is as follows:

f Installing the SCU-35 driver software (Page [(114) )
Installing the Memory Igrogrammer (Page [117)
Basic Operatilon (Page [119)

About Memory Proglrammer (Page [1112)

N Y
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Set up the Memory Programmer
Installing the SCU-35 driver software

Preparation

[ Download the SCU-35 driver software from the Yaesu Website (http://www.yaesu.com/).
O Extract the downloaded (PL2303_Prolific_Driverlnstaller_v****.zip) file.
O Start up the computer as an “Administrator” user.

' Before installing the driver, make sure that the SCU-35 Programming Cable is
e | disconnected from the computer.

SCU-35 Driver Software Installation

1. Double-click the “PL2303_Prolific_Driverlnstaller_v****.exe” file, in the same
unzip folder.
When the [User Account Control] dialog box opens, click the [Yes].

2. The dialog box, which is shown at the right, Zeoeemepsiron
will open. Click the [Next], to initiate the in- Aona o R o LI
stallation of the driver.

The InstallShield ‘wizard will install PL-2303 USE-to-Serial
on your computer. To continue, click MNext.

[ PL2203 USE -to-Serial DriverInstaller Program

InstallS hield Wizard Complete

The IngtallShield ‘Wizard has successfully installed PL-2303
USB-to-Serial. Click Finish to exit the wizard,

3. When the installation is finished, the dialog
box shown right will open. Click the [Finish],
to complete the installation of the driver.

4. Connect the SCU-35 Programming Cable to the USB jack on the computer.

* The SCU-35 Programming Cable will be recognized automatically.
+ Confirm that the SCU-35 driver is installed correctly, If the driver fails, proceed
to “When the Driver Software Installation Fails” on the next page.

5. Click the [Start] button in the tool bar, then right-click the [Computer] button.
6. Click the [Properties], then click the [Device Manager] button.
7. When the [User Account Control] dialog box opens, click the [Yes] button.
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Set up the Memory Programmer

8. Open the [Device Manager] dialog box, then double-click the [Ports
(COM&LPT)] button.

* When the “Prolific USB-to-Serial Comm Port (COM X)” (X: Comm Port
Number) is displayed, the SCU-35 Programming Cable is functioning
normally.

+ To connect the transceiver to the PC, keep the Comm Port Number in mind.

When the Driver Software Installation Fails
The driver installation may fail when:
O The installation wizard is canceled during the installation.

O The SCU-35 Programming Cable is connected to the computer before installing
the driver.

When the installation of the driver fails:
1. Open the [Device Manager] dialog box, as described in step 6 of the “SCU-35
Driver Software Installation” instruction section

2. Right-Click [Other devices], which is appended to the “I” icon, then click [Un-
install], to uninstall the driver.

3. Retry the installation of the driver.
2 Device Manager F=mFen )

File Action View Help
e | F|EHE & B %D

Pl & -
D-; Computer
.D-u Disk drives
Dl"" Display adapters
b L) DVD/CD-ROM drives
3 % Hurnan Interface Devices
- IDE ATA/ATAPI controllers
=y Keyboards
b ﬂ Mice and other pointing devices
Dl_'l__:. Monitors
b -[lJ] Multifunction adapters
Dl‘-? MNetwork adapters
4[5 Other devices
\ [ USB-Serial Famtenilas.
b f? Ports (COM & Update Driver Software...
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Set up the Memory Programmer

How to Uninstall the Programming Cable Driver

If you wish to uninstall the SCU-35 Programming Cable driver, perform the following pro-
cedures:

1. Disconnect the SCU-35 Programming Cable from the computer.

2. Click [Start] m» [Control Panel] m» [Uninstall a program].
3. Click “PL- 2303 USB-to-Serial”, then click Sat]

G—Ov » Control Panel » Programs » Programs and Features <[4 ][ Search Pra.. P

[Uninstall].

View installed updates

Uninstall or change a program

To uninstall a program, select it from the list and then click Uninstall, Change, or
Repair.

oy ' Exm®

# Turn Windows features on or
off

<[

T ]
’i 1 Prolific Technology Inc. Product version: 1.16.0

4. Click [Next].

—_ 7
PL2303 USB-to-Serial Driver Installer Program @}

Welcome
Modify, repair, or remove the program.
|

Welcome to the PL-2303 USB-to-Serial Setup Maintenance program. This program lets you
modify the current installation. Click one of the options below.

© Modify

Select new program features to add or select curently installed features to
remove.

©) Repair
ﬁ Reinstall all program features installed by the previous setup.

© Remove

Remove allinstalled features.

InstaliShield

PL2303 -to-Serial Driver Installer Program 3|

5. Click [Yes] to uninstall the SCU-35 program-
ming cable driver. Confrm Urinstal

Do you want to completely remove the selected application and all of its features?

6. When uninstall is finished, the dialog box
shown to the right will open. Click [Finish] to
complete removal of the SCU-35 program-
ming cable driver.

| PL2303 USB-to-Serial Driver Installer Program

Uninstall Complete

InstaliShield Wizard has finished uninstalling PL-2303
USB-to-Serial.

\ <Back| Firish I Cancel |
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Set up the Memory Programmer

Installing the Memory Programmer

Preparation

O Download the Memory Programmer from the Yaesu Website (http://www.yaesu.com/).

3 Currently there are two different destination versions of the FT-65R/E or FT-25R/E
transceivers: USA _EU (DST: USA/EU), and EXP (DST: EXP/CHN).

3 Download the zip file “FT-65(25) USA_EU_Setup” for USA/EU, or the zip file “FT-
65(25) EXP_Setup” for EXP” destination versions from the YAESU website files

section.
O Extract the downloaded zip file.
O Start up the computer as an “Administrator” user.

For example: the procedure to install the FT-65 memory programmer (USA/EU version)

on a Windows7® (64 bit) computer is shown below.

1. Double-click the “FT-65_USA _EU_Setup.exe” file in the same unzip folder.
When the [User Account Control] dialog box opens, click [Yes].

5 Setup - FT-65_USA_EU

2. The dialog box shown to the right will open.
Click [Next], to initiate the installation of the
Memory Programmer.

o] o |

Welcome to the FT-66_USA_EU Setup
Wizard

This will install FT-65_USA_EU 1.0.0 on your computer.

It is recommended that you close all other applications before
continuing.

Click Next to continue, or Cancel to exit Setup.

Next > ' Cancel

3. When uninstall is finished, the dialog bOX |s—m"
shown to the right will open. Click [Finish] to
complete the Memory Programmer proce-
dure.

[E=8E-R

Completing the FT-66_USA_EU Setup
Wizard

Setup has finished instaling FT-65_USA_EU on your computer.
The application may be launched by selecting the installed
icons.

Click Finsh to exit Setup.

Launch FT-65_USA_EU_1.00
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Set up the Memory Programmer

How to Uninstall the Memory Programmer

For example: the procedure to uninstall the FT-65 Memory Programmer (USA/EU ver-
sion) on a Windows 7° (64 bit) computer is shown below.

1. Disconnect the SCU-35 Programming Cable from the computer.

2. Click [Start] m» [Control Panel] m» [Uninstall a program].
X g

A
i When [Uninstall a program] is not displayed, click [Programs and Features].

3. Click on [FT-65_USA _EU *.**] and then click |
[Uninstall].

. . :‘;m W“:;L:":t:m » il i, S oy i e s K S R )
When the [User Account Control] dialog box | o) -
opens, click [Yes].

[EE=)
[ ]| Search Programs and Features 2]

=

ESY  Curenty intalled programs Tatal sz BLIME
h-d aaaaaaaaaaaaaaaaa
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Basic Operation

Activating the Memory Programmer
Double-click the desktop icon (shown at the right), to activate the Memory iR

Programmer. [d
To exit the Memory Programmer, click on [EXxit] in the [File] menu. FT-65_USA_EU_

|

Connecting the FT-65R/E or FT-25R/E to the computer

1. Turn the transceiver OFF.

2. Connect the SCU-35 Programming Cable to the USB port on the computer
and connect the plug to the transceiver MIC jack.

)

SCU-35 Programming Cable

' Do not disconnect the SCU-35 Programming Cable while transferring the data.
[ J

3. Turn the transceiver ON.
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Basic Operation

Set the Comm Port Number of the SCU-35 driver

1.

Read the settings from the transceiver

1.

Click the [Set COM] parameter in the [Set]
menu.
The “Communication Setting” window will
open.
X4

.}

i |

Select the Comm Port Number, then click
[OK].

The Comm Port Number of the SCU-35
driver will be shown in step 8 of the “SCU-35
Driver Software Installation” procedure.

The [Set COM] parameter may also be
set by clicking the ¥# logo.

?‘ FT-65_USA_EU[FT-65:UHF(400 - 480 MHz) VHF({136 - 174 MHz)
File Edit E Set | Program View Version
-] ﬂ Set COM

CH | Set Inmalzation Auto !

[Freguency | Offset D
5.00 on g

430.00000

Tolon | b 00| Ry | -

o

a Communication Setting

Comm|[ETER -]

To write the settings to the transceiver, see “Write the settings to the

transceiver” on page 11.

Click the [Read From Radio] parameter in the
[Program] menu.

o" The [Read From Radio] parameter may
1 also be set by clicking the *E logo.

‘9‘ FT-65_USA_EU[FT-65:UHF(400 - 480 MHz) VHF{136 - 174 MHz)
File Edit Set View Version

The confirmation popup window will open,
then click [OK].

The completion percentage popup window
will appear.

If reading is successful, the popup window
will open, then click [OK].

NDEHE >
CH. = Wite To Radio Auto |
ETEqUENTY fiset
1 430.00000 5.00 on S
7
3
4
i)
R
FT-65_USA_EU x|

I.-"-q'“- Read data frem radie.

Y Do you wish to continue?

o
FT-65_USA_EU e

Read Data Completed.

— o ]

FT-65R/E FT-25R/E Memory Programmer 10



Basic Operation

Edit the transceiver settings with the Memory Programmer

1. Double-click the cells of each channel to en-
ter the data.

2. Input the alphanumeric characters, or select
the settings from the dropdown list of each
channel.

The data may be copied and pasted to the
desired channels.

9‘ FT-65_USA_EU[FT-65:UHF{400 - 480 MHz) VHF{136 - 174 MHz) |
File Edit Set Program View Version

DM Ew8D

CH. RX Frequency
43000000 : 500

xRSl e LR S B

or Pasted (Ctrl+X, Ctrl+C or Ctrl+V).

' The rows of each channel may be Cut, Copied or Pasted (Ctrl+X, Ctrl+c or
Ctrl+V), However some of the cells on each channel row may not be Cut, Copied
([ J

For more details on the contents of each setting, see page 12.

Write the settings to the transceiver

' Memory programmer data may only be written to the same model transceiver.

1. Click the [Write To Radio] parameter in the
[Program] menu.

o" The [Write To Radio] parameter may also

1 | pe set by clicking the *& logo.

‘?‘ FT-65_USA_EU[FT-65:UHF(400 - 480 MHz) VHF(136 - 174 MHz)
File Edit Set | Program | View Version

| Oz HE | + Read From Radio

2. The Confirmation popup window will open,
then click [OK].
The Completion percentage popup window
will appear.

3. If the writing is successful, a popup window
will open, then click [OK].

Auto |
e H equeEnty T Offset D
1 430.00000 5.00 on S
2
3
A
5
R
FT-65_USA_EU

I"'-_ﬁ‘- Write data to radio.
W' Do youwish to continue?

o ) o |

i FT-65_USA_EU ﬂ

Write Data Completed.
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About Memory Programmer

Initial screen
This is the initial screen displayed when starting the memory programmer.

@ u ~ = F(136 - 174 MHz) FM(65 - 108 MHz)][:new.dat] [E=3 =N |
File Edit Set Program View Version
= L=l - IR
CH | RX Frequency|  OfSet Auto Offset CTCSS CTCSS DCS DCS T | e e Wide -]
@ 1 430.00000 5.00 On Simplex 100.0 1000 023 023 High Scan Wide
s

Name Description [

®|Menu Bar Click the menu bar to read from the radio, write to ra- 13
dio, set language, set initialization, etc.
Click the [Tool bar] parameter in the [View] menu to

®|Tool Bar display or hide the Tool bar. The Tool bar includes 16
buttons for some of the most common commands in
the Memory Programmer.

© Switching Button Qllck each .button (PMS, VFO-A, etc) to switch the 17
display settings.
Click the [Status Bar] parameter in the [View] menu

(@) |Status Bar to display or hide the Status Bar. The Status Bar dis-| 16
plays the date and the time.

® Set Value Input |Double-click each channel setting to input the setting 18

Screen values.
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Menu Bar

File menu

A s e s 0k [ .65 Ush FUIFT SSUAFA i
Edit 5et Program View

D ew Ctrl+ N8 File

(DNew

Open a new configuration file from the disk drive.

Click the [New] parameter in the [File] menu to open the Memory Programmer default
configuration file.

The default settings are set in the default configuration file.

This [New] menu screen operates the same, either by using the dropdown lists, or by
clicking on the icons, as shown in the figures above.

(@0pen

Open a previously-saved configuration file from the disk.

Click the [Open] parameter in the [File] menu, a pop-up window appears which shows all
the saved files in the specified path.

This [Open] button operates the same as the right icon in the figures above.

(3)Save

Save the programming session to the disk with the same name and directory.

Click the [Save] parameter in the [File] menu, a caution message will appear. If you
agree to over-write the current file, click [OK].

This [Save] button operates the same as the right icon in the figure above.

(4)Save as

Save the programming session to the disk with a new name.

Click the [Save As] parameter in the [File] menu, a pop-up window will appear which dis-
plays all the current files saved to the specified path.

To save the programming session with a new name, type the new file name in the bot-
tom box, then click [OK].

(BExit

Exit the program and close the window.

FT-65R/E FT-25R/E Memory Programmer 13



Menu Bar

Edit menu

(DCH. Edit

44 FT-65_USA_EU[FT-65:UHF(400 - 480 MHz) VHF(136 - 174 MHz)

File Set  Program View Versio

[0 cH.Edit
@ Function Setup
== @ Bank Channel

PMS

Mormal

VFO-A
VFO-B

Home

Click [CH Edit], to display the set value input selection list. This list operates the same as the
switching buttons. For details, see “Switching buttons” on page 17.

(@Function Setup

Use this function to customize the various functions of the FT-65/25 according to your

preferences.

Click the [Function Setup] parameter in the [Edit] menu to open the “Function Setup”

window.

g Function Setup

[~ Band Edge Beep % RF SQL
Off - Off =
v TxLed I l
v BusyLed Batt Save MonitorTcall
- |200 ms ~| IMonitor |
Priority Revert
¥ ScanLamp IBE::Y Channel ij—Dut ISEcan Resume J
= usy -
[~ Scrarmble
Beep WEM
[~ TxSave
[key+sc  ~| [on El
[~ VFO Split
Bell TOT
[~ VOX
r IDTT j |3 min j
Weather Alert
Voice Compander S0L Level
~ARTS off ~] [2 El
LOGE Key Lock VFO Scan
Jor = [Key - {Band |
Interval
Lamp
|25 Seconds vl IW, —
[ CWID ~Pager
lC*.'VH:J_ [~ Answer Back
Receive
~Password [5-77.0Hz ~lar-23380H <]
I” Enable Transmit
|— [5-77.0Hz ~||47-2336Hz  ~|

—Programmable Key Assignments

F1 Mode
IMenu vl
F1 Menu

B2

|None

P2 Mode

IMenu vl

F2 Menu

INone

P3 Mode
Menu &
P3 Menu

INone

P4 Mode
IMenu vl
P4 Menu

INone

OK Cancel

(3Bank Channel

A combination of up to 100 memory channels, and preset memory channels can be reg-
istered to each BANK (BANK 1 to BANK 10). When selecting a bank, only channels reg-
istered to the bank will be recalled.
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Menu Bar

Set menu

?‘ FT-65_USA_EU[FT-65:UHF{400 - 480 MHz) VHF(136 - 174 MHz) 9‘ FT-65_USA_EU[FT-65:UHF{400 - 480 MHz) VHF(136 - 174 MHz)
File Edit f Set | Program View Version File Edit 5et Program View Version

0@ & D(ecom ) —Proo-—e{i )8 2
| oy | (@) setnitialization Auo | —

(1)Set COM

Set the Comm Port number of the SCU-35 driver.
This [Set COM] selection operates the same as clicking the icon in the figure at the
above right.

(@Set Initialization

Initialize the configuration content of the Memory Programmer.
If the present configuration has not been saved to the disk, you will be prompted to con-
firm whether or not you wish to save the new data.

Program menu

8 FT-65_USA_EU[FT-65:UHF(400 - 480 MHz) VHF(L36 - 174 MHz) ¥ FT-65_USA_EU[FT-65:UHF(400 - 480 MHz) VHF(136 - 174 MHz)

File Edit Set | Program | View Version File Edit Set Program View Version
O@ M| () (RedFrom Radio z —F) (=) (8) D
| e |F® Write To Radio '"L':fl'. ' 2 ——

(DRead From Radio

This command transfers the settings data of the FT-65/25 to the memory programmer.
This [Read From Radio] operates the same as the right icon in the figure above.

0" Read data may be stored to the computer files, using the [Save] or [Save as]
L | commands in the [File] menu.

For details, see “Read the settings from the transceiver”.

(@Write To Radio

This command downloads the Memory Programmer data from the computer to the FT-65/25.
This [Write To Radio] selection operates the same as the right icon in the figure above.

[:D For details, see “Write the settings to the transceiver”.
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Menu Bar

View menu
i?‘ FT-65_USA_EU[FT-65:UHF00 - 480 MHz) VHF(136 - 174 MHz)
File Edit Set Program | View | Version
| Dﬂn|*@ﬁ5®v’ Toolbar
| CH. | RX Er [ 2+ v Status Bar ’?‘ nl
(DTool Bar

Click the [Toolbar] parameter in the [View] menu to display or hide the Tool bar. The tool
bar includes buttons for some of the most often used commands in the Memory pro-
grammer. A check mark appears next to the [Toolbar] parameter when the Tool bar is dis-

played.
DEHE =D

(®Status Bar

Click the [Status Bar] parameter in the [View] menu to display or hide the Status Bar.
The [Status Bar] displays the date and the time. A check mark appears next to the [Status
Bar] parameter when the Status Bar is displayed.

[Status P W2017 [ AM ¢|

Version menu

@‘ FT-85_U5A_EU[FT-85:UHF(400 - 480 MHz) VHF(136 - 174 MHz) a FT-65_USA_EU[FT-65:UHF{400 - 480 MHz) VHF(136 - 174 MHz)
File Edit 5et Program View E Version File Edit Set Program View Version

O3 W a8 | ()(aboutFre5 usa EU y—r—Pi-i-f—a-ut-(2)

(DAbout FT_65(25) XXX

Click the [About FT-65(25) XXX(destination version)] parameter in the [Version] menu,
to display the version and copyright of the Memory Programmer. This menu operates the
same as the icon in the figure at the right above.
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OOOOOQ

Normal | | wvroa | vFoB |  Home |
(DNormal
Click the [Normal] button to change the normal operation settings.
@PMS
Click the [PMS] button to change the PMS memory channel settings.
(BVFO-A
Click the [VFO-A] button to change the default settings of VFO-A.
(HVFO-B
Click the [VFO-B] button to change the default settings of VFO-B.
(5Home

Click the [Home] button to change the default settings of the Home channel.
®P

Click the [P] button to change the default settings of the [P1]-[P4] keys of the transceiver.

FT-65R/E FT-25R/E Memory Programmer 17



Set Value Input screen

a‘ FT-65_USA_EU[FT-65:UHF{400 - 480 MHz) VHF({136 - 174 MHz) FM(65 - 108 MHz}][:new.dat]
File Edit Set Pro;,m\ View 1u"er n

nsmsile @ @ @ 6 (7 @) ) Y

Offset Auto Offset CTCSS CTCSS DCS DCS
e RXF'eq”e"W‘ Frequencv‘ Offset | Direction ‘ Decode ‘ Encode Decode ‘ Encode ‘ S ‘ 15 Demet ‘
1 130.00000 | 5.00 on Simplex 100.0 100.0 023 023 High
s |

(DRX Frequency

Enter the RX.
Enter the desired receive frequency.

(@0ffset Frequency
This item sets the offset frequency for the repeater.

(3)Auto Offset
This item sets the auto offset frequency ON or OFF for the repeater.

(®)Offset Direction
This item selects the offset direction for the repeater.
* Plus
The transmit frequency is shifted to the plus offset.
* Minus
The transmit frequency is shifted to the minus offset.
» Simplex
The transmit frequency is not shifted.

(5)CTCSS Decode
To set the receive CTCSS tone frequency.

(B)CTCSS Encode
To set the transmit CTCSS tone frequency.

(7)DCS Decode
To set the receive DCS code.

(8)DCS Encode
To set the transmit DCS code.

(9Channel Name
Enter the desired memory name (up to 8 digits).

(0TX Power
This item selects the TX Power.
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Setting the Items

E=E (IR~
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Wid =
Power Scan Na:rt?w Step SAL Type Bank =
digh Scan Wide Auto Off
1)Scan
Select the scanning condition for receiving channels.
* Scan

Performs scanning according to the set mode basic setting - SCAN RESUME.
» Skip
Skips the designated memory channels during scanning.

(2Wide Narrow

This item selects wide/narrow bandwidth on the FM mode.
» Wide

Use for FM broadcasting.
* Narrow

Use for narrow bandwidth ham radio and advisory radio.

(3Step

Sets the channel step for receiving channels. Normally, when a frequency is entered, the
optimal channel step will be automatically set according to the frequency.

19SQL Type

This item selects the Tone Encoder and/or Decoder mode.

(5Bank
A combination of up to 200 memory channels and PMS channels can be registered to
each BANK, of BANK 1 to BANK 10. In the column of each channel, check the box of the

BANK to register the desired channel.
When selecting a bank, only channels registered to the bank will be recalled.
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Troubleshooting

FT-65/25 cannot receive or transmit data to the computer. The Data transfer
does not start.

« Verify that the programming cable is correctly connected to the FT-65/25 data port and
to the Computer.

* The battery of the FT-65/25 may be depleted.
Charge the battery or replace the battery with the new one.

* Is the computer COM Port setting correct?
Set the COM Port correctly.

The data transmission has stopped before completion.

* Disconnected Programming cable or poor contact of the Programming cable.
Confirm the cable connection and try again.

* The battery of the FT-65/25 may be depleted.
Charge the battery or replace the battery with the new one.
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