• Hallo - ab sofort gibt es hier eine neue Forensoftware - und die Registrierung klappt auch wieder. Die Installation ist frisch - daher seht mir nach, wenn noch nicht alles funktioniert und vielleicht manches noch fehlt. Das wird noch :) Gruß Markus Admin

Midland g18 pmr

W

Wasserbueffel

Guest
Gerade gefunden......

http://www.alan-electronics.de/main...C1145&action=articledetail&ueberblick_aktiv=1

IP 67 ist schon mal super.

Aber was ist das?????
Keine Speichermöglichkeit???
Kein Radio???

Und das allerschlimmste.
Wer ist auf die Idee mit den Motorola Anschüssen gekommen????

Wieder ein neues Interface nötig,falls es programmiert werden soll.
Aber warum ein Interface wenn noch nicht mal in der BDA steht ob sich überhaupt Kanäle oder CTCSS oder DCS Kombinationen speichern lassen....

Oder wurde das einfach vergessen????

Walter
 
A

Admin

Guest
Hab ich schon da, Fotos auch fertig, aber zu mehr noch keine Zeit... :/

Und das Interface braucht man ja beim G15 auch schon.

Das Gerät kommt ab Werk mit 99 vorprogrammierten Kanälen, so sollte also die Speicherung
von Kanal und CTCSS/DCS-Kombination problemlos möglich sein.

Nebenbei erwähnt unterstützt PRG15 auch Win8 und vermeidet damit schon einigen Ärger
bei der Installation der USB-Treiber :)

So, hier noch ein paar Foddos:

midland_prg15_screen.jpg301145_midland_g18_2.jpg301145_midland_g18_3.jpg301145_midland_g18_7.jpg
 
W

Wasserbueffel

Guest
Und das Interface braucht man ja beim G15 auch schon.
Ist mir gar nicht aufgefallen das G15 auch schon Motorola Anschluss nutzt(hatte ich auch noch nicht in Händen..)


Das Gerät kommt ab Werk mit 99 vorprogrammierten Kanälen, so sollte also die Speicherung
von Kanal und CTCSS/DCS-Kombination problemlos möglich sein.
Das hätte man bei Alan auf der HP oder in der BDA aber vermerken können.(also doch vergessen).


Nebenbei erwähnt unterstützt PRG15 auch Win8 und vermeidet damit schon einigen Ärger
bei der Installation der USB-Treiber :)

Das ist gut,daran sind viele verzweifelt!(Prolific 2303 Gedöns..)
Endlich FTDI Chipsatz?????

Walter
 
T

thomas_mk

Guest
Maas PT-555

Das G18 sieht doch sehr ähnlich wie das Maas PT-555 / TYT TH446 aus. Sind die baugleich?
 
A

Admin

Guest
Hallo,

nein, definitiv nicht. Das G18 ist deutlich robuster ausgeführt und verfügt über die Motorola-Mikrofonbelegung.

Auch die akustische Qualität ist nochmal ein ganzes Stück besser.

Gruß
Markus
 
C

Cherusker

Guest
n' Abend,
Sehe ich da auf den Fotos etwa ein kleines Schräubchen am Fuße der Antenne, damit man sie zu "Transportzwecken" :cool: abnehmen könnte?
 
H

hubsi336

Guest
Also ich sehe da kein Schräubchen, habe das Gerät vor mir stehen...
Danke nochmal an Meister Neuner, das Gerät ist einen Tag nch der Bestellung bei mir angekommen!:D
Im Vergleich zu meinem Maas (Woxoun) 2UV ist die Mod etwas leise. Ich habe beim Maas "Narrow" eingestellt. Die Haptik vom G18 gefällt mir gut, das Gerät macht einen wertigen Eindruck! Hat sonst schon jemand Erfahrung mit dem G18?
Gruss, Hubert
 
C

Cherusker

Guest
Also ich sehe da kein Schräubchen, habe das Gerät vor mir stehen...
Klick doch mal die Fotos oben an, vielleicht täuscht das ja auch?!
Es hätte mich auch gewundert ... eine Madenschraube direkt vorne und dann noch außerhalb des Gehäuses ...! Na ja, was soll's.

Schreib doch beizeiten mal, wie das Gerät sich in der Praxis macht.
 
W

Wasserbueffel

Guest
Normalerweise sieht man das ja auch nicht.(Auslieferungszustand)
Da hat wohl "Jemand" was angeschlossen zum Messen......
Und dafür muss ja die Antenne ab......

Soooooo genau schau ich nur bei Frauen hin,aber niemals bei einer Funke....

Walter
 
H

hubsi336

Guest
genau, am Antennenfuss ist da eine Stelle, die schaut aus als wenn jemand mit dem Lötkolben ausgerutscht wäre. Hinter diesem "Schmelzpunkt" räkelt sich dann die Made - munkelt man...;)
So richtig testen kann ich das Gerät nicht wirklich da meine Kumpels noch so Ibäy billig Dinger haben, aber am WE isses auf jeden Fall dabei auf Tour - wenns Wetter mit macht.
Haptisch gefällts mir auf jeden Fall sehr gut, aber mit meinem Spieltrieb hab ich schon wieder was vergriesgnaddelt. Nach vielem Rumdrücken vor dem Lesen der Anleitung öffnet die Moni Taste die RSP nicht mehr und die unterste Taste auf der linken Seite startet zwar nach langem Druck den Scanner so wie es sein soll, aber bei kurzem Druck sendet das Gerät jetzt einen Träger mit einem geschätzten 600Hz Ton. Hab ich also doch noch versteckte Funktionen gefunden hehe!
Egal, Meister Neuner schickt mir die SW und das Kabel, dann resette ich mal.
Ich hoffe mal von Euch kauft sich auch mal jemand das Gerät und berichtet, Ihr seid ja die Profis hier! Für mich ist das das erste wirkliche PMR Gerät!:cool:
Gruss, Hubert
 
Zuletzt bearbeitet:
H

hubsi336

Guest
So, heute mal ein bisschen Risiko gespielt und einen VFO - Reset gemacht. Die Funktionen tun alle wieder so wie sie tun sollen, lediglich die RX/TX LED leuchtet beim Senden und Empfangen grün. Den Generalreset werde ich aber erst machen wenn die Software da ist, da dann alles im Gerät gelöscht wird, auch die PMR Programmierung und das Gerät dann so zwischen 400 und 500 Mhz alles abdeckt! Und wer will das schon...:mrgreen:
 
H

hubsi336

Guest
seltsam, Gerät längere Zeit ausgeschaltet und beim Wiedereinschalten war gleich die Tastensperre aktiviert obwohl nich so eingestellt und auch die anderen Bugs sind wieder aktiv...
 
A

Admin

Guest
Na, ich bin mal gespannt, ob der Reset und nachfolgende Neuprogrammierung das Problem behebt. Klingt schon sehr mysteriös...
 
H

hubsi336

Guest
ich hab jetz mal den "grossen" Reset gemacht, das Gerät läuft dann von 400 - 520 Mhz...
aber die Bugs sind leider auch dann wieder da. Ich habe auch mal mit Alan Electronics in Dreieich gesprochen, der Techniker hat mir empfohlen das Gerät gleich zu ihnen zu schicken weil sie so einen Fall auch noch nicht hatten.
Schau ma mal was dabei rauskommt!
Gruss, Hubert
 
W

Wasserbueffel

Guest
Versuch doch erst mal die Grund Configuration mit der Software einzuspielen.
Kann Markus Dir ja schicken per Mail...

Erst dann würde ich an Dreieich denken...

Walter
 
H

hubsi336

Guest
Danke Walter, aber das Gerät ist schon unterwegs, dachte nicht dass die Software heute noch kommt...danke Hr. Neuner!
Aber jetzt stellt sich die Frage, was wo installieren? Die CD zeigt einige Ordner, soll ich die CD komplett auf den Rechner ziehen, oder wie gehe ich vor?
Gruss, Hubert
 
W

Wasserbueffel

Guest
Danke Walter, aber das Gerät ist schon unterwegs, dachte nicht dass die Software heute noch kommt...danke Hr. Neuner!
Markus ist von der schnellen Sorte!

Aber jetzt stellt sich die Frage, was wo installieren? Die CD zeigt einige Ordner, soll ich die CD komplett auf den Rechner ziehen, oder wie gehe ich vor?
Gruss, Hubert
Erst den Treiber fürs Interface installieren(ist auch auf Cd),Rechner neustarten.
Dann erst Interface in den USB Anschluss einstecken.(Windoof richtet das selber ein).

Dann Software des Gerätes installieren.

Schaun im Gerätemanager der Interfaceschnittstelle(Com )was für eine Nummer diese hat)
Dann im Programm des Gerätes diese Com NR. eintragen und Gerät auslesen.

Von den Einstellungen ein paar Bilder machen und hier hochladen oder mir per Pn schicken.

Dann schau ich mir das mal an(ob evtl was geändert werden muss).

Ps normalerweise müsste aber auf der CD eine Info dazu sein Text Datei oder PDF...

Oder du schickst mir die Software per Mail(hab ich leider nicht) und ich erstelle Dir eine Config die Du nur reinladen musst.

Walter
 
H

hubsi336

Guest
Danke für die Hilfe Walter!
hab natürlich schon rumgespielt und ich denke ich habs im kapiert:cool:
ich habe natürlich erst Treiber und SW aufgespielt und das Kabel jetzt erst angeschlossen...ahh, Comport 4...ich denke es müsste funzen, blöd dass ich das Gerät schon abgeschickt habe. Habe die Frequenzen nämlich schon eingegeben, da kann man ja auch noch eine ganze Menge anderer Sachen programmieren, gut für den Funkamateur hehe!
Gruss, Hubert
PS, super wie einem hier geholfen wird!! :)
 
W

Wasserbueffel

Guest
Oben