Ergebnis 1 bis 4 von 4

Thema: Retevis RT 24 kein Signal

  1. #1
    Registriert seit
    25.05.2017
    Beiträge
    6

    Standard Retevis RT 24 kein Signal

    Hallo,

    Im Rahmen eines Festivals haben wir als Organisator bei einer Firma Funkgeräte geliehen, um die Kommunikation zu vereinfachen. Da wir aber zu kanpp gedacht haben musste ich meine privaten Funkgeräte schlussendlich auch einsetzen. Ich habe ein Paar Retevis RT 24 (16 Kanäle) und ein Paar DeTeWe Outdoor 8000 (8 Kanäle). Das Problem ist ass ich mit den Funkgeräaten von Retevis einfach kein Signal empfangen habe und auch nichts senden konnte, die von DeTeWe haben einwandfrei funktioniert. Was ich nicht verstehe ist dass die Kommunikation zwischen meinen 4 Funkgeräten auf demselben Kanal einwandfrei funktioniert, ich aber die gemieteten Funkgeräte auf den Retevis RT 24 nicht höre.

    Kann mir jemand sagen was das Problem sein könnte? habe die Konfiguration von RT 24 angehängt. Die DeTeWe nutzen die Standart 1-8 Kanäle.

    Vielen Dank,


    James

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	RT24 frequenzen.jpg 
Hits:	14 
Größe:	20,2 KB 
ID:	3419

  2. #2
    Registriert seit
    08.09.2007
    Ort
    JO30BT
    Beiträge
    7.344

    Standard

    Das Bild mit der Config ist etwas klein.....

    Bitte bei allen Kanälen der RT 24 den Scrambler ausschalten.(sehe ich nicht genau ob an oder aus)

    Hier so sollte es sein.

    Anhang 3420

    Dann ist evtl noch in den Outdoor Geräten ein CTCSS oder DCS Ton aktiv,
    dann ist keine Kommunikation möglich.
    Mal nachschaun in den Outdoor Geräten.

    Dann sollte die Kommunikation klappen zwischen den Geräten.

    Walter

  3. #3
    Registriert seit
    25.05.2017
    Beiträge
    6

    Standard

    @Wasserbueffel

    Sorry, hab die Konfiguartion nochmal in gross verlinkt.

    Konfiguration Retevis RT 24 GROSS

    Scrambler ist überall ausgeschaltet. Deim DeTeWe ist kein CTCSS/DCS aktiv, die kann man per Subkanal von 1-44 einstellen, sind aber alle auf 0 eingestellt (=aus).

    Wei gesagt, zwischen meinen funkgeräaten funktioniert die Komm. einwandfrei, ich höre nur die geleihenen Funkgeräate auf dem Retevis RT 24 nicht.

    LG

    James

  4. #4
    Registriert seit
    08.09.2007
    Ort
    JO30BT
    Beiträge
    7.344

    Standard

    Deine Einstellungen sind soweit ok.
    Dann ist trotzdem etwas an den RT 24 anders.
    Probiere mal einfach einen Kanal mit anderen Parametern aus.
    Das heist einfach mal Compander und Scrambler und andere Parameter ändern.
    Wäre nicht das erste mal das China Software falsch übersetzt ist.
    Oder schaun das nicht der Scan aktiv ist...

    Hier hatten wir das Problem schon mal mit Midland Geräten.
    Allerdings nur Kanalunterschiede...

    https://www.pmr-funkgeraete.de/forum...TEVIS-MIDLAND)

    Oder mal die neueste SW Version des RT 24 probieren.
    Die Software wird schon mal aktualisiert(wegen Fehler bei den Funktionen).

    https://dd1go.de/file.php?dir=RT24/

    Walter

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •