+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Anytone AT-588 - Probleme mit 5-Ton Ruf

  1. #1
    Registriert seit
    20.09.2011
    Ort
    JO41GX
    Beiträge
    83

    Standard Anytone AT-588 - Probleme mit 5-Ton Ruf

    Hallo Forum.

    Ich habe hier ein Anytone AT-588, bei dem ich gerne den 5-Ton-Ruf nutzen möchten.
    Leider wertet das Geräte nicht aus und erzeugt beim Aussenden des Tonrufs seltsame Töne, die keinesfalls gemäß ZVEI1 sind, obwohl diese Einstellung gewählt ist.
    Wenn ich einen anderen Standart wähle, z.B. ZVEI3 oder was ganz wildes aus der Liste nehme, bleibt es trotzdem bei den immer gleichen Tönen.

    Ein baugleiches Gerät, das Tyt 9000D, ist ebenso programmiert, funktioniert aber ohne Probleme (Ruf wird erkannt, richtige ZVEI1 Töne gehen raus).
    Ist das vielleicht ein bekannter Fehler beim AT-588? Oder was mache ich falsch?
    73 von «Bravo India» mit QTH im schönen Ostwestfalen.
    «Neun von zehn Stimmen im meinem Kopf sagen, Du bist nicht Paranoid. Eine summt das Lied von Tetris.»

  2. #2
    Registriert seit
    08.09.2007
    Ort
    JO30BT
    Beiträge
    6.547

    Standard

    Hast mal Software von einem anderen Hersteller probiert???
    Kann mich erinnern das eine der Versionen fehlerhaft war,damit bekam ich auch meinen 1750 Hz Ton nicht hin.
    Oder hast ein anderes Mike dran???
    Könnte auch eine Fehlerquelle sein.
    Sonst erst mal einen Komplettreset machen und neu programmieren(soll auch schon mal helfen).

    Viel Glück
    Walter

  3. #3
    Registriert seit
    20.09.2011
    Ort
    JO41GX
    Beiträge
    83

    Standard

    Mit der Software einen anderen Hersteller konnte ich die Daten am Gerät auslesen. Als ich sie dann zurück schreiben wollte, ist das Gerät abgestürzt und alles war weg. Quasi ein Komplettreset.
    Danach klappte das erneute Speichern aller Daten und seit dem läuft das Gerät mit dem 5-Ton ohne Probleme.
    73 von «Bravo India» mit QTH im schönen Ostwestfalen.
    «Neun von zehn Stimmen im meinem Kopf sagen, Du bist nicht Paranoid. Eine summt das Lied von Tetris.»

  4. #4
    Registriert seit
    08.09.2007
    Ort
    JO30BT
    Beiträge
    6.547

    Standard

    Manchmal muss man ein wenig "fummeln"...
    Hatte auch mal so eine Software da kam erst 5 mal eine Fehlermeldung,
    erst danach konnte ich das Gerät beschreiben.

    Geduld ist auch nicht meine Stärke

    Walter

+ Antworten

Stichworte

Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •