• Hallo - ab sofort gibt es hier eine neue Forensoftware - und die Registrierung klappt auch wieder. Die Installation ist frisch - daher seht mir nach, wenn noch nicht alles funktioniert und vielleicht manches noch fehlt. Das wird noch :) Gruß Markus Admin
  • Moin, ich weise nochmals darauf hin, dass ich alle Registrierungen MANUELL freischalte, da 99% der Anmeldeversuche von Spammern oder Robots versucht werden. Nachdem heute wieder ein User nicht warten konnte und mir gleich unterstellte, wir wollten ihn hier nicht haben, schreibe ich das nochmals und bitte um Beachtung. Ich habe hier aktuell gut zu tun und bin nicht immer im Forum unterwegs, es kann durchaus mal 2-3 Tage dauern, bis ich die (teilweise bis zu 100) Registrierungswünsche sortiere und freischalte. Das steht aber eigentlich auch im Text, den man bei der Registrierung lesen sollte und auch bestätigt.. Gruß Markus

XT660d Progammierung (manuell) nicht Software

VolkerXT660d

New member
Hallo und guten Tag.
In der Hoffung das dieses Forum lebt und hier Experten lesen die sich auskennen, habe ich mich angemeldet um Fragen stellen zu können.
Gelesen habe ich schon oft und weiß das es hier wohl einige Nutzer gibt die fundierte Auskünfte geben. Soweit sogut.

Nun meine Frage:
Ich habe seit einiger Zeit ein XT660d. (mit allen Analog+Digi Frequenzen bestückt). Seit vorgestern nun 2 gleiche Geräte.
Erstes Gerät = USER1
Zweites Gerät = USER2

Man kann die Kanal Nummern ändern, indem man der jeweiligen Nummer eine Frequenz+Code zuweist.
Genau da habe ich ein Problem.
Ich möchte auf der Kanal-Nr. 1 die digitale Frequenz 446,096875 / Code 16 ablegen. Auf BEIDEN Geräten. Der Grund, ich kann diese Frequenz als HOME Kanal
nutzen und mit der seitlichen Taste SB1 ganz schnell erreichen.

Aber irgendwie funkioniert das nicht. Wenn ich das auf beiden Geräten eingerichtet habe, kann ich das 2 Gerät
auf dieser Frequenz rufen, auch umgekehrt.

Wenn ich vom Gerät 1 das Gerät 2 auf der o.g. Digi Freq. rufe dann wird auf Gerät 1 der Name gezeigt den ich als Contact (USER2) eingetragen habe.
Auf Gerät 2 wird der Name USER1 angezeigt.
Dieses Verhalten ist nur wenn der Kanal Nr1 (digitale Frequenz 446,096875 / Code 16) als HOME Kanal gesetzt ist.

Auf anderen Digikanälen kann ich das 2. Gerät ganz normal rufen, es wird nichts wie oben beschrieben im Display angezeigt.
Auch der Rufaufbau erfolgt sofort und nicht leicht verzögert.

Eine 2. Frage noch:
Ich möchte 2 Analogkanäle + 1 Digi Kanal überwachen (scannen). Der Scan wird aber immer pausiert.
Nur wenn ich 2 oder 3 Analog Kanäle überwache wird der Scan ohne Pausen durchführt.
Ist es richtig das man analoe und digi Kanäle nicht zusammen scannen soll oder kann?

Ich hoffe ich habe mich nicht zu konfus ausgedrückt.

Danke schon mal. Vielleicht auch mal viel für den Anfang.
Bin aber kein Funk Profi, daher sorry wenn die Fragen möglicherweise naiv erscheinen.
LG
 

Wasserbueffel

Administrator
Teammitglied
Nur zur Info.
Der Kanal Code im Digitalbetrieb hat nichts mit der Kanalnummer zu tun.
Der Code ist wie der Name es schon sagt nur eine Kodierung zum eingestellten Digitalkanal.
Diese Codierungen müssen gleich sein bei einer Verbindung zwischen den Geräten.
Auch sollte das Gerät im gleichen Slot arbeiten(gibt ja Slot1 und Slot 2).

Der Home Kanal funktioniert nicht bei Verbindung mit Geräten anderer Hersteller.,nur bei den Motorolas PMR untereinander.
Das andere Gerät wird nur mit Namen erkannt wenn es in der User List(Adressliste) eigetragen wurde.
Ist auch bei anderen(DMR) Geräten so.
Also in Gerät 1 muss User 2 in der Adressliste einetragen werden und in Gerät 2 User 1.
Unabhängig davon ob das ein Home Kanal ist.

Zum Suchlauf.
Irgendeinen Proritätskanal(der immer mitgescannt wird) vergeben?
Normalerweise sollten sich analoge und digitale Frequenzen zusammen scannen lassen.
Dafür muss man diese Kanäle in einer Scanlist eintragen und auch im Kanal Setup als Scan Kanal markieren.
Man kann ja auch Kanäle vom Scan ausschliessen.(falls diese Kanäle,dort wo man Betrieb macht,gestört sind)

Ob man das aber alles manuell an den Geräten machen kann weis ich nicht.
Kenne nur die Möglichkeiten mit der Software.
Die BDA´s schweigen sich oft über die erweiterte Bedienung aus...
Da geht es meist nur um die einzelnen Funktionen,aber kaum Erklärungen zum Digitalbetrieb...

Walter
 

VolkerXT660d

New member
Hallo Walter, vielen Dank für deine schnelle Antwort.
Hab mich blöde ausgedrückt, denke ich.
Also der Reihe nach kurz:
Contacts > ist klar, hab ich gemacht.
Fremde Fabrikate hab ich keine.
Beide Geräte arbeiten in ZONE1

Alle Kanäle haben eine Nummer (die ich mit der Tastatur auch aufrufen kann, klar)
Dann natürlich die Frequenz und dazu den Color-Code.
Nun habe ich bei Gerät 1 auf K1 die Frequenz 446,003125 gelegt. (Home Kanal)
Das gleiche bei Gerät 2.
Somit können beide kommunizieren, klar.

Am Gerät 1 ist die Scanlist 1 aktiv und dort der entspr. Kanal v. Gerät 2 sowie 2 weitere Analoggeräte eingetragen.
Wo im Kanal Setup als Scan Kanal gesetzt werden muss, konnte ich nicht finden, kein Menüpunkt.

Aber .- Das Senden und empfangen läuft etwas verzögert ab, sobald die Scan Funktion aktiv ist.
Ist die Scan Funktion jedoch aus, ist keine Verzögerung beim senden / empfangen spürbar.

Außerdem bemerke ich das (wenn Scan auf Gerät1 läuft) das der Sacn nie zuverlässig einen Ruf erkennt. (Gerät bleibt stumm)

Fazit, ich muss das wohl alles genauer testen. Denn im Betrieb (MTB-Park) ist es wichtig das alles funktioniert, sonst hätte ich mir die Ausgabe schenken können.

Auf alle Fälle gut zu wissen, wo man seine Fragen stellen kann und Hilfe erwarten kann.
Zur Software: Meinst du denn das damit alles besser einzurichten geht?
Dann bestelle ich die eben noch.
LG
 

djmac

Member
Die Software gibt es kostenlos bei Motorola runterzuladen, Du brauchst nur das Programmierkabel dazu…. Manche Dinge sind damit schneller programmiert…..
 

Wasserbueffel

Administrator
Teammitglied
Motorola verlangt doch tatsächlich eine Registration um Software zu erhalten......
Genau wie vorige Woche bei Treibersuche bei einem Notebook von Sony...
Fehlt nur noch das man sich bei Fratzebook anmelden soll.
Es wird immer verrückter.

Gibt es mittlerweile ein günstiges Programmierkabel ??
Hab lange nicht mehr nachgeschaut....

Die Motorola Software hat jedenfalls so ein paar Gimmiks parat.
Weis nicht ob sich da inzwischen was getan hat bei den Fehlern in der SW.

Hier haben wir das schon mal alles durchgekaut..





Walter
 

djmac

Member
Morgaaeeeeehn Walter,
ich kann keinen Registrationszwang erkennen. Lässt sich normal runterladen:
oder bei Markus:

Bei dem Download von Motorola Deutschland bin ich mir nicht sicher welche Version das ist, es gibt auch noch über die englische Webseite einen Download von Version 7.x - ich hab hier .02 liegen. Komischerweise krieg ich die Seite nicht über das Ipad, nur auf dem Laptop.
Und warum werden die xt660 jetzt unter der Rubrik „ältere Geräte“ aufgeführt??? WTF!

Gruß
Uli
 

Wasserbueffel

Administrator
Teammitglied
Ich war auf der englischen Seite....
Alles sehr komisch,konnte auch nicht erkennen welche Version im Download ist.

Bei Markus im Interface Download Bereich hat mich irritiert das die Dateigröße 68 kb sein soll
Dachte es wäre nur ein Link....
Tatsächlich ist es aber die Software mit Versionsangabe!!

Hoffen wir das es mit der SW denn funktioniert.
80 Tocken(incl Versand) ist schon happig für ein Stück Kabel....
Dafür kann Markus aber nichts;-)

Walter
 

djmac

Member
Das Paket installiert halt auch das CPS für die alten 400er Geräte mit…. und danach erst die Version für die 600er… Wozu das alles dann nur per Browser konfiguriert werden kann wissen die Götter.
Ich bilde mir aber ein dass der Installer erst das komplette Paket mit beiden Installationsroutinen temporär entpackt und danach erst installiert. Wenn man in dem Zustand etwas auf seiner Festplatte rumsucht findet man die temporär entpackten Ordner mit der einzelnen Software für die 400er und 600er Reihe.
 

Wasserbueffel

Administrator
Teammitglied
Das ist schon Einiges was da am PC (m.E. unnötig) installiert wird.
Danach viele Fehlermeldungen im Ereignisprotokoll.
So toll ist das nicht programmiert...

Dazu muss man auch noch Ausnahmen beim Virenprogramm erstellen weil eine Start Bat auf das Web zugreift.
Ist mir alles etwas suspekt.
Ich kann gut darauf verzichten mir den Müll nochmal aufzuspielen.

Tip Vorher ein Backup machen(Macrium Reflect ist dafür zu empfehlen,vollig kostenfrei geht das) und danach zurückspielen.
Oder in einer Sandbox ausprobieren....

Ich glaube aber der Admin hat auch eine abgespeckte Installationsdatei,also XT660D solo...

Walter
 

Anhänge

djmac

Member
auch wenn es langsam etwas off-topic wird: ich bin ein Freund von Veeam Endpoint Backup (und den anderen Produkten für Firmen aus deren Portfolio). Nachteil: Mit einfachen gmx-Adressen kann man sich dort nicht registrieren…. Und wird auch von deren Sales-Representatives kurz nach dem Download angerufen und interviewt ob Umsatz generiert werden kann…. Gut wenn man dann sagen kann dass man die Software bereits im Firmenumfeld für 100 Server einsetzt :)
 

Wasserbueffel

Administrator
Teammitglied
Dann nochwas offtopic..
Jahrelang mit True Image gearbeitet,bis Version 2012 ok,danach sehr unzuverlässig.
Nennt man glaube ich "kaputtoptimiert".
Danach mit Pargon Backup and Recovery gearbeitet,gleiches Problem,nach jedem Update neue Probleme.
Einzig Paragon HDD Manager geht noch so...

Seit Windows 10 nimm ich nur noch Macrium Reflect
Hat mir schon mehrmals den Arsxxx gerettet.....

Hab auch schon Veeam, Clonezilla und Easeus probiert,sagte mir aber nicht so zu.
Mal sehen was Windows 11 für Überaschungen parat hat mit dem neuen TPM 2.0


Walter
 
Und wird auch von deren Sales-Representatives kurz nach dem Download angerufen
Dafür habe Ich eine Nummer von Thuraya da kostet die Minute sicher gute +2€ und niemand wird freiwillig anrufen.
Und man hat immer schon falsche Daten bei solchen Registrierungen eingeben können.
Wie immer gillt es gibt günstige Kabel auf Ali Express. Zumindest meines für das Hytera funktioniert.
 
Oben