• Hallo - ab sofort gibt es hier eine neue Forensoftware - und die Registrierung klappt auch wieder. Die Installation ist frisch - daher seht mir nach, wenn noch nicht alles funktioniert und vielleicht manches noch fehlt. Das wird noch :) Gruß Markus Admin

Funkgeräte werden sehr heiss.

S

Schrottfunker

Guest
Hallo!

Ich stehe derzeit vollkommen auf dem Schlauch und brauche mal ein paar Tips.

Begonnen hat es eigentlich damit, dass ich hier im Shop eine I-Max 2000 gekauft habe die ja angeblich vorabgestimmt sein soll.
Meine wurde mit 2 nicht gekonterten und verdrehten Stellringen geliefert. Ein Spalt von ca. 4 Millimetern lassen mich das vermuten.

Nun, als langjähriger Funker hätte ich eh die Stehwelle nachgemessen und wie vermutet passte die auch nicht.
So gut wie möglich abgestimmt und dann die Antenne aufgestellt.

Bedingungen: Speiseleitung H2000, ca. 10 Meter, Stehwelle so etwa 1,8:1 nach der Aufstellung. Besser ging es nicht.

Angeschlossenes Gerät: Eine Midland 8001 Euro. Postalisch. Gebraucht gekauft und der Schraubenzieher war auch schon mal drin.

Das Gerät wurde an der Seite nach etwa 20 Minuten Wechselsprechen in der Runde derart heiss das ich mit einem digitalen Temperaturmessgerät nachgemessen habe. 44,7 Grad!!

Ich dachte an den Schraubenzieher und habe eine neue ungeöffnete Team TS 6 Multi angeschlossen welche nach etwa 20 Minuten Wechselsprechen ebenfalls stattliche 42 Grad erreichte.

Antenne wieder runter, Stehwelle nachjustiert, neuer Versuch, alte Leiden auf allen Geräten.

Meine nagelneue Albrecht AE 7500 nach kurzer Zeit ebenfalls starker Temperaturanstieg. Allerdings habe ich es nach Erreichen von etwa 35 Grad abgebrochen um das teure Gerät nicht zu gefährden.

Nächster Schritt: 2 Funkgeräte zum Kumpel gebracht, 2 Funkgeräte von ihm mitgenommen. Darunter eine President.
Nach jedem Durchgang Ansage der gemessenen Temperatur. Meine Geräte wurden bei ihm zwar etwas warm was er als normal ansah aber bei mir stieg es schon wieder in Richtung 40 Grad weshalb ich die Sendung einstellte. Es waren nicht meine...


Netzgerät meint ihr? Ein 3-5 AH war es nicht. Ein 10-12 AH war dran und als Gegenprobe nicht nur eins.
Achja, Kumpel hat auch eine I-Max 2000.

Nächster Schritt: Wegen Verdacht auf Kabellängung durch Sonneneinstrahlung und damit verbundener Veränderung der ominösen und nicht messbaren 50 Ohm der Speiseleitung diese durch neues RG 213 Mil mit hochwertigen und sauber verlöteten Steckern ersetzt. Das dazu die Antenne natürlich wieder runter musste versteht sich von selbst und das ich die Stehwelle dann wieder...eigentlich auch. 1-1,2 zeigt mir ein neues Messgerät an.

Aber die Probleme sind deswegen nicht behoben. Nach wie vor Aufheizung der Geräte bis in die Puppen wenn ich es nicht vorher stoppe was ich auch mache.

Alle Geräte ziehen in etwa den vorgegebenen Strom laut Bedienungsanleitung und da liegt also nichts im Argen.

So, und nun der Knaller! Meine alte A99 und noch einige anderen Antennen der verschiedensten Gattungen die zwar ausgemustert aber noch bereit sind habe ich versuchsweise und behelfsmässig wieder aufgebaut.
Eigene neue Speiseleitung, zwar nur RG 58 aber immerhin, und was ist? Meine Funkgeräte heizen sich wieder lustig auf.

Irgendwie kommt mir da der Sommerkamp Kaffeewärmer in den Sinn. Ältere werden den kennen.

So, was machen wir nun? Ich habe immer noch die IMAX im Verdacht und wenn es sich ergibt tauschen Kumpel und ich mal die Antennen. Dann wird es sich zeigen ob es nun woanders warm wird.

Also das ist mein Problem. Hat da jemand eine Lösung? Ich weiss nämlich wirklich nicht mehr weiter.

Man könnte ja ein lustiges Rätsel davon machen. Unter allen brauchbaren Lösungen wird dann eine 14-tägige Baggerfahrt durch die Eifel verlost.

Das bitte ich jetzt aber mit Hi zu bewerten, so ernst es auch ist etwas Humor sollte bleiben.

Ich freue mich auf Vorschläge.


73 Reiner
 
J

J.T.Kirk

Guest
Mal abgesehen davon, daß aufgrund der vielfältigsten Möglichkeiten und Kombinationen Ferndiagnosen schlichtweg unmöglich erscheinen, sind 44,7 C° für die verbauten Endstufentransistoren ein absoluter Witz. Die maximale Betriebstemperatur von Siliziumtransitoren liegt bei 150 C°. Thermisch geht da erst mal garnichts kaputt.
 
S

Schrottfunker

Guest
Hallo!

Also diese Sache hier kann ich inzwischen aufklären.

Nach Ansicht einiger Experten ist das mittlerweile bei vielen Geräten völlig normal.
Das Zauberwort heisst Längs-Transistor und ist oft in Geräten verbaut, die eigentlich im Originalzustand Amateurfunkgeräte sind.

Um die nun für CB zugelassen zu bekommen werden eben diese Transistoren eingebaut die die Spannung regeln.
Im CB-Betrieb werden für die Erzeugung der 4 Watt HF etwa 4 Volt gebraucht. So sagte man es mir. Da die Gerätespannung aber etwa bei ca. 13,8 Volt liegt muss dieser Transi nun ca. 9- 10 Volt verbraten. Das wird dann in Wärme umgesetzt.
Bei SSB-Betrieb stellt sich das etwas besser dar weil man zwar nicht ständig auf die zugelassene Ausgangsleistung kommt aber im Mittel so 8 Watt HF sind realistisch. Es wird also weniger verbraten, Gerät bleibt kühler.

Im Amateurfunkmodus würde die volle Leistung gebraucht, der Längs-Transistor wird fast arbeitslos. Dafür kommen die Treiber und Endstufen dann auf Temperatur.

Nun gehören diese Transen eigentlich hinten an den Kühlkörper. Aber oftmals werden sie aus Platzgründen völlig ungekühlt an die linke Gehäusehälfte gebaut und dort entstehen dann schon nach kurzer Sendezeit Temperaturen von über 55 Grad.
Ich las sogar von 68,5 Grad nach nur 5 Minuten Sendebetrieb an einem Dummy!

So, das ist nun irgendwie nicht die feine Art. In Amerika dürfte man diese Geräte ohne entsprechende Warnaufkleber oder Hinweise vermutlich garnicht verkaufen weil es dann eine Riesenklage wegen verbrannter Finger geben würde.

Meine Cobra übrigens wird überhaupt nicht warm. Es geht also auch besser und eleganter.

Kurz und gut, mir war das nicht bekannt. Meine alten Geräte aus früheren Zeiten machen das nämlich nicht.

Und mit dieser Lösung wollte ich mich auch nicht zufrieden geben. So habe ich mir mit einem kleinen 12 Volt Lüfter aus der Bastelkiste geholfen. Dieser hat ca. 6X6 cm und läuft recht leise. Den habe ich auf ein kleines Brettchen gebastelt und mit am Netzgerät angeklemmt.

Im Funkbetrieb, zunächst nur zur Probe, stelle ich den Lüfter etwa 5 cm hinten vor die besagte Stelle damit er die Rückwand und die Seite anbläst und siehe da, alles ist prima.
Selbst im Dauerbetrieb komme ich so auf etwa 30 Grad Erwärmung und das ist normal und OK so.
Wenn das oder die betroffenen Funkgeräte in Kürze im Shack entgültig ihren Platz bekommen wird auf jeden Fall vorher so ein Lüfter angebaut.


73 Reiner
 
W

Wasserbueffel

Guest
10 Funkgeräte in der Wohnung und man braucht keine Heizung mehr;-)

Zum Duschen als evtl Durchlauferhitzer reicht das aber nicht.

Bei 21 kw sind das zu viele Funkgeräte,da scheitert es an 12 Volt Netzteilen oder Steckdosen...

Walter
 
Oben